Support » Plugin: WP HTML Mail - Email Designer » No Text Editing anymore?

  • Resolved fliegenglas

    (@fliegenglas)


    Hi

    I bought this plugin yesterday as I was looking for a way to design and adapt the Woocommerce email notifications.

    After testing the demo I decided to buy the Woocommerce add-on to be able to adapt the texts as well.

    However, it looks like the plugin I bought does not support adapting the texts of the emails anymore. (WooCommerce > Customize each email individually > Select Email > click on pencil icon)

    Instead, I only see an option to adapt padding sizes on the right side. See:
    https://prnt.sc/ozlyu2

    What do I need to do to be able to change the text in email notifications?

    Thank you for any help!

    Thanks,
    Andrea

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey Andrea,
    Content editing is one of the core features, of course we didn’t remove it.
    Just click directly on the text. What you see in the screenshot are the settings of the wrapper element.
    best regards, Hannes

    Thank you, Hannes, but unfortunately, that does not work. The text is not clickable. And when clicking the pencil icon only the wrapper settings appear to the right.

    Before buying the plugin I checked your demo, and there it seems to work.

    What can I do to solve the problem?

    Thanks, Andrea

    I am experiencing the exact same problem.

    I see that every time i click on the “large pencil” to edit the content, the following Javascript error shows up in the console:

    `Uncaught ReferenceError: tinymce is not defined
    at HTMLDivElement.<anonymous> (mailbuilder.js?ver=2.9:306)
    at Function.each (jquery.js:2)
    at a.fn.init.each (jquery.js:2)
    at HTMLDivElement.<anonymous> (mailbuilder.js?ver=2.9:290)
    at HTMLDivElement.dispatch (jquery.js:3)
    at HTMLDivElement.r.handle (jquery.js:3)

    Plugin Support juliangk

    (@juliangk)

    To fix this issue, please go to your profile settings and uncheck the “Disable the visual editor when writing” in the “Visual Editor” field, if it is checked.

    Best regards,

    Julian

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.