Support » Fixing WordPress » No temp delete folder and errors on restore

  • I recently began having trouble after an upgrade to 3.0. When I delete a post there is no temp delete folder where I can restore. Immediately after deleting a post I an click on “undo”. When I do so I get the message “Error in restoring from Trash.” I use an autoblog plugin and when I run it I get messages that the posts already exist even after I have deleted them. I think they are in a temp delete directory I do not have access to. Has anyone found similar problem with this issue and hopefully a fix? I spend a day and tried everything/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Is this the appropriate area to submit this request?

    Please, someone. I have looks high and low for a fix for this. I have found nothing.

    dorono

    (@dorono)

    Having the same problem, seen others with the same problem, but not one solution.

    WordPress developers, are you hearing about this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No temp delete folder and errors on restore’ is closed to new replies.