WordPress.org

Support

Support » Plugins and Hacks » 2D Tag Cloud » No Tags Showing

No Tags Showing

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sorry Sujin, I had to deactivate your plugin. I started getting internal server errors when I tried to visit a tag archive page. I tried to update permlink settings and that didn’t help, but when I deactivated your plugin in the error stopped. When I activated it again, the error came back.

    Perhaps because I had another tag plugin activated or an incompatibility with Genesis Theme Framework?

    Plugin Author sujin2f

    @sujin2f

    I fix the bug and commit it as 3.0.1 and tested it with every version of WP(till 2.8).

    But I’m afraid of tag-taxonomy of your site.

    i.e. http://e-business.ie/omadaccts/topics/international-business/

    It is ‘topics’ not ‘tag’. I think the Framework that is your theme used or one of your plugin, may change the taxonomy of your tag.

    But, I can’t sure of that. I want you to update my plugin and re-activate. If error come back, please report to me again.

    Thank you 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No Tags Showing’ is closed to new replies.
Skip to toolbar