Forums » Plugin: WP Forms Signature Contract Add-On » No support for PHP 8 and higher

  • It does what it says but when updating to PHP 8 the plugin throws so many deprecation warnings that logs become unusable. Approveme.com’s solution was to roll back to 7.4 which has been EOL since 2022. Since the plugin was updated 6 months ago and it’s only been tested to PHP 6.2.3, I’m going to assume an update to 8 is going to be a long time coming and it’s probably time to find another solution.

Viewing 1 replies (of 1 total)
  • Plugin Support haleyrodriguez

    (@haleyrodriguez)

    Hey Brandon,

    Thanks for your message and sorry for the delay. In the future, you can reach our team quickly using the support form in your ApproveMe.com profile. 👍

    I wanted to send a message here to let you know that WP E-Signature is compatible with PHP versions up to 8.2 and is absolutely still being maintained!

    You can view our changelogs if you’d like to see the specific additions that have been made recently, such as PHP 8.2 compatibility, added on January 9, 2024.

    If you’re having trouble using WP E-Signature on your site with your current PHP version, please submit a quick support request to let us know what you’re experiencing so we can lend a hand. 👋

    Thanks, Brandon!

    Haley Rodriguez
    Customer Success Manager
    ApproveMe.com

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.