Support » Plugin: Advanced Custom Fields Sidebar » No support for ACF Pro?

  • When I have ACF Pro activated, I still get the message:

    “Please install and activate Advanced Custom Fields plugin before activating this plugin.”

    And the plugin won’t activate.

    Is this something that can be fixed with a one-line, hotfix sort of change (that can be changed permanently in the next version), or is it more involved to make that change? There’s another ACF Sidebar plugin on the plugins directory, but I’d rather use yours because it is newer than a few years old. Thanks!

  • The topic ‘No support for ACF Pro?’ is closed to new replies.