Support » Plugin: Smart Layers by AddThis » NO support, does NOT work in FF/Chrome

  • This will be UN-installed and replaced with some other company.
    It does not work in FF 28+ or Chrome 33+.
    I posted to the plugin forum and received NO support.
    If it works for you, great.
    If it does not work, get rid of it.

  • The topic ‘NO support, does NOT work in FF/Chrome’ is closed to new replies.