Support » Plugin: Simple Calendar - Google Calendar Plugin » No Support an Buggy

  • Calender don’t work correctly with WP 4.9 to 4.94, very buggy.
    Developer don’t answer to found issues! WP-Support-Forum is full of open issues!

    Probably you have to buy full version for better support, but who knows…?

  • You must be logged in to reply to this review.