Support » Plugin: Ocean Extra » No Support

  • This extension did not have updates since ages, the icons picker page at Menus section still not loading for example, and many other issues reported with no response.

    If people receive more updates than the marketing emails we get; I’m sure there will be much more paid users!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Amit Singh

    (@apprimit)

    Hello,

    Sorry for the delay. We will release an update this week to fix the menu icon issue.

    actronab

    (@actronab)

    Hello,

    mind me asking, if the update was released already? You said it will be released this week, but your post is two weeks old and on my site its still not working. I’m on the latest release, of course. I know, Christmas holidays and all… just checking back, if maybe the update is delayed. šŸ™‚

    It seems to be related to Elementor updating from FontAwesome 4 to 5, at least I had trouble with icons elsewhere, due to that FA upgrade.

    Kind regards,
    Actron

    Is this the problem you are having? I can’t select icons, and have to use the Menu Icons plugin to get them to work. It seems to be a Javascript issue.

    http://prntscr.com/qgyeyo

    Plugin Author Amit Singh

    (@apprimit)

    Hello,

    Sorry for the delay. We will release an update for OceanWP on January 6th which will fix many issues.

    Installed the updates of Ocean Extra plug-in and OceanWP theme today, but icon selection is still somewhat broker. First, all menu icons are still gone. Seems like I have to restore them all manually.

    Then, activated icon sets are shown in dialog, but many stay empty when they are selected. I click on the icon set’s name in the left sidebar of the dialog, but the right side of the the dialog keeps blank.

    Selected icons sometimes show up, sometimes don’t. Furthermore, I’m not using Elementor on my test system, but Beaver Builder (so no upgrade from FontAwesome 4 to 5). Still not sure, if I want to install the OceanWP updates in my productive environment, since the icon selection still seems buggy.

    Anybody else still experiences similar problems or did the updates solve the problems for you?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No Support’ is closed to new replies.