Support » Plugin: Advanced Menu Manager » “no suitable wrapper found in … list.class.php”

  • Resolved Glenn

    (@rglennnall)


    I use a plugin called Scripts and Styles Optimizer, and it works fine with all my other (50+) active plugins; it’s finding the following errors when it calls “require_once PLUGIN_PATH . ‘classes/list.class.php’;”

    
    Warning: require_once(): http:// wrapper is disabled <strong>in the server configuration by allow_url_include=0 (???)</strong> in /home/.../public_html/wp-content/plugins/wp-script-optimizer/wp-script-optimizer.php on line 1263
    
    Warning: require_once(http://www.thegreatamericanwebsitecompany.com/wp-content/plugins/advance-menu-manager/includes/classes/list.class.php): failed to open stream: no suitable wrapper could be found in /home/.../public_html/wp-content/plugins/wp-script-optimizer/wp-script-optimizer.php on line 1263
    
    Fatal error: require_once(): Failed opening required 'http://www.thegreatamericanwebsitecompany.com/wp-content/plugins/advance-menu-manager/includes/classes/list.class.php' (include_path='.:/opt/alt/php71/usr/share/pear') in /home/.../public_html/wp-content/plugins/wp-script-optimizer/wp-script-optimizer.php on line 1263

    either will run without the other, but neither will with the other.

    please help? 😉

    thanks, Dot.

Viewing 1 replies (of 1 total)
  • Plugin Author Dotstore

    (@dots)

    Hello @rglennnall,

    This error comes from wp-script-optimizer plugin not comes in our plugin so contact to this plugin support forum I hope he will help you.

    Thank You,
    Multidots.

Viewing 1 replies (of 1 total)
  • The topic ‘“no suitable wrapper found in … list.class.php”’ is closed to new replies.