WordPress.org

Support

Support » Plugins and Hacks » Google Forms » [Resolved] No Submitted Form Id: error message

[Resolved] No Submitted Form Id: error message

  • Hello, Mike,

    I am completely new to managing my site since the recent death of my dear friend & webguy. So, please bear with Me.

    I have read your well-written instructions and Googled everything I could think of, but still have this error message:

    —————

    Form Id:: 1

    No Submitted Form Id:

    Hide wpGForm Debug Content

    ——————-

    http://noblefetish.com/wp/mailinglist/mailing-list/

    I have:

    – Twenty Twelve Theme – using child theme

    – Google Form in a Custom Post page

    Please give me a clue!

    Thank you and have a most wonderful day!

    https://wordpress.org/plugins/wpgform/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mike Walsh

    @mpwalsh8

    If you choose Google Forms from the sidebar menu on your Dashboard, how manyforms does it list?

    Eachine wlll have a shortcde (something like [wpgrom id=’7′] in one of the columns. For the form you are having problems list, what does the shortcode report?

    Plugin Author Mike Walsh

    @mpwalsh8

    You currently have debug mode enabled which is why you are seeing those messages. From the Dashboard choose Settings and select Google Forms. Look for the checkbox for Debug Mode and make sure it is turned off.

    Thank you, Mike!

    Apologies for the delay in my response – lightening took out the internet in My vacation spot!

    De-selecting the Debugging option worked (I don’t even remember chcking it)!

    FYI, I only have 1 form.

    You are fabulous! Thank you for this marvelous plugin!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] No Submitted Form Id: error message’ is closed to new replies.
Skip to toolbar