WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » [Resolved] No submit button on Titles & Metas page

[Resolved] No submit button on Titles & Metas page

Viewing 13 replies - 1 through 13 (of 13 total)
  • Same here. I just upgraded from 1.4.10 to 1.4.11 and the “Save Settings” button is gone on Yoast WordPress SEO: Titles & Metas.

    I just installed version 1.4.11 on a new WordPress installation and I have the same problem: there is no “Save Settings” button on the Titles & Metas page in Yoast WordPress SEO.

    I don’t know what the F**K he is doing with the plugin. It is a mess up now a days. With every update there’s more bug than bug fixes. Over a Dozen of my site still have that “This is a Yoast Test Title” as title on every page of the site. And now I can’t even save any sh*t. I hate you Yoast!!!

    Sorry about the language!!!

    Sort of a hack/work around:

    After you configure your settings, click on the help button and scroll down the page and click on the save settings button that should be on all pages.

    confirmed. broken. (or mysteriously not there).

    +1 on this issue
    the workaround worked for me.

    Did anyone else notice if your wp-seo settings were reset when upgrading? I lost everything and started over from scratch…

    yes i have that same issue too i update this plugin all my setting got mess up now and i can’t removed this annoying content meta that display posttabs title on my post what bullshit

    this is what it look like

    <meta property='og:description' content='
    Source 1
    Source 2
    Source 3
    Source 4
    Source 6
    Source 7
    
    Source 1
    
    Source 2
    
    Source 3
    
    Source 4
    
    Source 6
    
    Source 7
    
    '/>

    also the save button is on the help tab i don’t know why it there just want to make sure everyone know

    +1 for this issue.

    @seochief – you are of course free to express yourself however you wish – none the less, you might wish to give some consideration to the impact you may have on those around you and in particular to those who you are directing your comments at.

    Plugin Author Joost de Valk

    @joostdevalk

    Will be fixed in a bit.

    @seochief, you’re very welcome to uninstall the plugin and use something else.

    @joost de Valk, is there anyway to disable or remove <meta property=’og:description’ content=”/> I’m using posttabs plugin and i don’t want to see tab title on the seo

    Plugin Author Joost de Valk

    @joostdevalk

    tokyosama: please open another thread for different problems.

    Just confirmed the fix, 1.4.12 will be out in a bit fixing this.

    Thanks Joost de Valk!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] No submit button on Titles & Metas page’ is closed to new replies.
Skip to toolbar