Support » Plugin: Inbound Brew » No submission message on custom form

  • Resolved akerbak

    (@akerbak)


    Dear Inbound Brew crew,

    I just discovered your plugin, and must say it looks incredibly promising. I’m testing it out on our website now, and will seriously consider buying a professional version.

    I am facing a couple of issues, though. For instance, I made a custom form, with one custom field (text field). I set it to simply give a thank you message after form submission, but upon submission, the entire page is reloaded (the URL is the same in the browser), though without it’s set page template. There is an example on the bottom of the page here: http://clients.ludicrumedia.com/lm17/services/website-starterpack/

    I’ve ensured I have the AJAX setting activated in IB settings. I am making the theme on the website from scratch, could there be any dependencies or theme setup I have forgotten that needs to exist in order for IB to work?

    I also get the error “The requested URL /wp-admin/admin-post.php was not found on this server.” when trying to submit a facebook URL in social settings. Steps performed: pasting the Facebook URL in the field Facebook, then clicking the button Save URLs.

    Good job on what looks like a serious contender to Inbound Now! Looking forward to hearing from you!

    Regards, Marius

Viewing 1 replies (of 1 total)
  • Plugin Author Chris Fontes

    (@chrisfontes)

    @akerbak (Marius),

    First and foremost,I apologize greatly for not getting back to you sooner. I never received a notification of your post, otherwise I would have responded immediately.

    To answer your specific issue, we have since find this bug and resolved it. The most current version of the plugin will work as expected.

    Again, sorry for the delayed response. If yoh contact me @ support@inboundbrew.com, I’ll gladly get you a coupon code for the paid version in hopes to make it right.

    Thanks for bringing this to our attention,
    Chris

Viewing 1 replies (of 1 total)
  • The topic ‘No submission message on custom form’ is closed to new replies.