WordPress.org

Forums

Contact Form 7
[resolved] No status message after send / email was send correctly (4 posts)

  1. Umbergail
    Member
    Posted 1 year ago #

    I'm using cf7 3.4.2 with Really Simple CAPTCHA and CF7 to Database extension. After updating WordPress to the new Version, no status / error message is shown after pressing the "Send" Button. There are only the rotating arrows shown up. However the email was send correctly.

    I have already
    - disabled all other plugins by renaming the plugin folder
    - activated the default Twent Ten / Twelve Theme
    and the problem still exists.

    What can I do to fix this?

    http://wordpress.org/extend/plugins/contact-form-7/

  2. buzztone
    Member
    Posted 1 year ago #

    "rotating arrows " is a common sign of a Javascript conflict - see Solving CF7 Javascript Conflicts.

    Use Firebug or Chrome Dev Tools to examine Javascript conflicts in detail - see http://wiki.simple-press.com/installation/troubleshooting/plugin-conflicts/ for general guidance.

  3. Umbergail
    Member
    Posted 1 year ago #

    With Firebug I recognized, that WP Super Cache was not uninstalled correctly. So I reinstalled the plugin and activated it. Afterwards I removed the plugin et voila cf7 works properly.

    Thank you for help.

  4. heymarco
    Member
    Posted 1 year ago #

    I had the exact same problem. Even though I didn't have WP Super Cache installed, there were still remnants of it in the wp-config files that were causing the Javascript conflict.
    Thanks for the tip and thanks firebug!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic