Support » Plugin: Simple Page Tester » no split !

  • Resolved nam1962

    (@nam1962)



    I sat up a home page test. 50/50
    Everything seemed to be ok, but… Visitors only see the original page.
    After 2 hours, my stats where : 47/1 (the 1 was my setup visit)
    Bug or setup problem ?
    no caching plugins on my site, but my .htaccess contains :

    Header unset Pragma
    FileETag None
    Header unset ETag
    # EXPIRES CACHING ##
    <IfModule mod_expires.c>
    ExpiresActive On
    ExpiresByType image/jpg "access 1 year"
    ExpiresByType image/jpeg "access 1 year"
    ExpiresByType image/gif "access 1 year"
    ExpiresByType image/png "access 1 year"
    ExpiresByType text/css "access 1 month"
    ExpiresByType text/html "access 1 month"
    ExpiresByType application/pdf "access 1 month"
    ExpiresByType text/x-javascript "access 1 month"
    ExpiresByType application/x-shockwave-flash "access 1 month"
    ExpiresByType image/x-icon "access 1 year"
    ExpiresByType audio/mpeg3 "access 1 year"
    ExpiresDefault "access 1 month"
    </IfModule>
    ## EXPIRES CACHING ##
    
Viewing 1 replies (of 1 total)
  • Plugin Author jkohlbach

    (@jkohlbach)

    Hi @nam1962,

    This sounds like there could possibly be some server side caching or a WordPress cache plugin interfering.

    Any chance you can check if there is Varnish on the server (in which case you’ll need to exclude those pages) or if there is a WP cache plugin, just exclude the pages from there.

    The other issue it might be is if the host doesn’t support native PHP sessions. WPEngine is the main one that we see that doesn’t but there are others too.

    This would fix that: https://simplepagetester.com/knowledgebase/simple-page-tester-hosts-support-native-php-sessions/

    Hope this helps!

    Cheers,
    Josh

Viewing 1 replies (of 1 total)
  • The topic ‘no split !’ is closed to new replies.