Support » Plugin: Eonet Live Notifications » No sound and notifications not consistent

  • Hi, thanks for this plugin, but at the moment it is not working properly 🙁

    Notifications are not consistent, I get one out of five or ten sometimes, having tried in all major browsers. About the sound alert, it never worked. This is the error it produces from the browser’s console:

    jquery-migrate.min.js?ver=1.4.1:2 JQMIGRATE: Migrate is installed, version 1.4.1
    eonet_live_notifications.js:55 Uncaught TypeError: self.sound.play is not a function
    at eoNotificationSound.self.play (eonet_live_notifications.js:55)
    at Object.success (eonet_live_notifications.js:84)
    at i (jquery.js?ver=1.12.4:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
    at y (jquery.js?ver=1.12.4:4)
    at XMLHttpRequest.c (jquery.js?ver=1.12.4:4)
    fontawesome-webfont.woff2 Failed to load resource: the server responded with a status of 404 ()
    fontawesome-webfont.woff Failed to load resource: the server responded with a status of 404 ()
    fontawesome-webfont.ttf Failed to load resource: the server responded with a status of 404 ()

    If it works in future versions I’ll be very happy to change the review immediately and give it 5 stars, as I find it very useful in any buddypress site.

Viewing 1 replies (of 1 total)
  • Plugin Author Alkaweb

    (@alkaweb)

    Hi there,

    Finally here I am, subscription enabled though.

    Keep us posted on your Ticksy ticket 😉

    Cheers,

    François

Viewing 1 replies (of 1 total)
  • The topic ‘No sound and notifications not consistent’ is closed to new replies.