Support » Plugin: Eonet Live Notifications » No sound and notifications not consistent

  • I was really looking forward to a plugin like this one, but at the moment it’s not ready to be used in any live site. Notifications are not consistent, I get one out of five or ten sometimes, having tried in all major browsers. About the sound alert, it never worked. This is the error it produces from the browser’s console:

    jquery-migrate.min.js?ver=1.4.1:2 JQMIGRATE: Migrate is installed, version 1.4.1
    eonet_live_notifications.js:55 Uncaught TypeError: self.sound.play is not a function
    at eoNotificationSound.self.play (eonet_live_notifications.js:55)
    at Object.success (eonet_live_notifications.js:84)
    at i (jquery.js?ver=1.12.4:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
    at y (jquery.js?ver=1.12.4:4)
    at XMLHttpRequest.c (jquery.js?ver=1.12.4:4)
    fontawesome-webfont.woff2 Failed to load resource: the server responded with a status of 404 ()
    fontawesome-webfont.woff Failed to load resource: the server responded with a status of 404 ()
    fontawesome-webfont.ttf Failed to load resource: the server responded with a status of 404 ()

    If it works in future versions I’ll be very happy to change the review immediately and give it 5 stars, as I find it very useful in any buddypress site.

    • This topic was modified 2 years, 5 months ago by  youok.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Alkaweb

    (@alkaweb)

    Mmmh what about you open a ticket? That might be better start than killing the plugin with a 1-star rating?
    Because that is not the best way to see updates and bug fixes in my opinion.

    • This reply was modified 2 years, 5 months ago by  Alkaweb.

    Hi alkaweb,

    I opened a ticked in the support thread but I saw there were already several tickets open from weeks ago with no reply, so I think it was honest to say that as of today it was not working, but I will change that immediately as soon as it does the basic functionality it claims.

    I have already changed to 3-stars at the moment due to your quick reply.

    • This reply was modified 2 years, 5 months ago by  youok.
    Plugin Author Alkaweb

    (@alkaweb)

    Very sorry about that, never have been notified of any support thread just seeing them now…
    Thanks, we are going to fix that right away.

    May you please open a new ticket in our helpdesk:
    https://alkaweb.ticksy.com/

    With some access so we can reproduce it, feel free to share as many details as you can 😉

    Cheers!

    François

    Thanks, I’ve done so. I’ll update this thread with the reply 😉

    cheers,
    Alex.

    Plugin Author Alkaweb

    (@alkaweb)

    Any news on that Alex?

    That’d help the plugin’s development if you could upgrade that review 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No sound and notifications not consistent’ is closed to new replies.