Support » Plugin: Compact WP Audio Player » No sound

  • Source code

    [sc_embed_player fileurl=”https://mnlr.ro/nav/wp-content/uploads/2020/09/154_Anton-Pann.mp3”]

    <hr />

    [audio mp3="https://mnlr.ro/nav/wp-content/uploads/2020/09/154_Anton-Pann.mp3"][/audio]

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    The following shortcode does not belong to our plugin.

    [audio mp3="https://mnlr.ro/nav/wp-content/uploads/2020/09/154_Anton-Pann.mp3"][/audio]

    Regards

    Thread Starter adriantoma

    (@adriantoma)

    I know. That is the default player as an example to check the file. Even I remove it is still not working.

    ****
    Update It is strange because I also tested another plugin called WPAudio with maximum rating. Also is not working.

    My plugin won’t play sound either…only works on IE…not on ALL other browsers.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, I just carried out a test using your shortcode above and the sound played in all my browsers running in Windows 10.

    Browsers Used:

    1- Google Chrome
    2- Firefox
    3- SeaMonkey
    4- Microsoft Edge
    5- IE

    I can confirm the plugin works.

    In your case you might have a plugin conflict. Try the following. Disable all of your other plugins except ours, then carry out a test.

    Kind regards

    Thread Starter adriantoma

    (@adriantoma)

    In your case you might have a plugin conflict. Try the following. Disable all of your other plugins except ours, then carry out a test.

    No result. I even changed the theme. Maybe it is a problem because wordpress is not installed in root? I am not allowed anyway.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    Maybe it is a problem because wordpress is not installed in root? I am not allowed anyway.

    Maybe that is the problem. However I can’t reproduce this issue on my end. It is working well as I mentioned above even with your shortcode.

    Kind regards

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘No sound’ is closed to new replies.