Support » Plugin: WOW Slider » No sliders found./Wrong slider.

  • Resolved Carlos Vázquez

    (@carlos-vzquez)


    I followed the video step by step and I make the slider. I try to add a new one and I get an error message: wrong slider.

    I tried different configurations and dedicated a good time but it is possible.

    In option:
    Create a slider with WOW Slider app and copy to folder: “./wp-content/plugins/wowslider/import/” the message says: Files to import not found.

    the file “wowslider.zip” is in that directory.

    http://wordpress.org/extend/plugins/wowslider/

Viewing 15 replies - 1 through 15 (of 20 total)
  • Jeff

    (@jtf1117)

    Carlos – are you using a standard wordpress site or a multi site install?

    Are you using Jetpack?

    WOWslider does not work with multisite.
    WOWslider does not work with Jetpack enabled.

    Hopefully they will fix these two items.

    Jeff

    Carlos Vázquez

    (@carlos-vzquez)

    WordPress 3.5 (not multisite)
    Twenty eleven theme
    Plugins: enabled only wow slider
    wow 2.7, 2.71, 2.8 not working

    Jeff

    (@jtf1117)

    Can you try with TwentyTwelve to see if that changes? I just tried it with a default install of TwentyEleven and it worked for me.

    The “rotate” effect doesn’t work in WP, did you use that effect?

    Carlos Vázquez

    (@carlos-vzquez)

    TwentyTwelve: Nothing
    TwentyTen: Nothing
    I’ve tried all the effects and neither works.

    Jeff

    (@jtf1117)

    To clarify… you did the following:
    1) Create slider with Windows WOWSlider software.
    2) Save slider as WordPress plugin option (saves as a .zip)
    3) On your WP site, go to plugins page and install new plugin. Browse to the .zip and install it.
    4) On your page/post insert the shortcode [wowslider id="1"]

    Correct?

    Carlos Vázquez

    (@carlos-vzquez)

    Yes, it’s done that way. The problem is that it loads the slider in the admin panel. (Sliders not found.).

    The plugin generates a lot of (notices)

    e.g.

    The code that generates the program has not yet been purified and used numerical capabilities that are obsolete (7) that generates the error: “With An has_cap was called That argument is deprecated.”

    I think the problem is on that path.
    How it works for you in wp 3.5?

    Jeff

    (@jtf1117)

    It works fine for me with TwentyEleven and TwentyTwelve on 3.5 if Jetpack is not enabled.
    I’m sure there are other plugins that it interferes with as well.

    Carlos Vázquez

    (@carlos-vzquez)

    This is a problem with the server directories. Locally under windows works well.The program upload the zip file to a directory type: uploads/2013/1. Then should unzip uploads / wow-slider-plugin. Despite having 777 permissions this does not happen.

    Jeff

    (@jtf1117)

    Plugins should be unzipped into this directory: /wp-content/plugins

    Carlos Vázquez

    (@carlos-vzquez)

    Sorry. My English is not good.
    I know that the plugins should be in that directory. Most of my clients sites are in wordpress.

    What I did yesterday, I downloaded the wordpress client to a local computer to check if the plugin works in a different manner.

    I tested the plugin in every way possible on the server. In a zip, unzipped, uploading the file with the plugin enabled, importing from another directory and does not work. The plugin is loaded but not sliders.

    However, on a Windows PC and xampp working properly. Under this configuration, when I install the plugin in wordpress directories are created automatically that I have mentioned in the previous post. This does not happen on the Linux server although granted the appropriate permissions.

    I hope I have expressed myself better now. Greetings.

    Jeff

    (@jtf1117)

    Carlos, I had the same problem on a new 3.5 site with twentytwelve.

    Here’s what I did to fix it:

    1) Create slider with Windows WOWSlider software.
    2) Save slider as WordPress plugin option (saves as a .zip)
    3) On your WP site, go to plugins page and install new plugin. Browse to the .zip and install it.
    4) Install failed!!

    So instead I did this:
    1) Create slider with Windows WOWSlider software.
    2) Save slider as WordPress plugin option (saves as a .zip)
    3) Install free WowSlider 2.7 plugin from the Plugins page.
    4) Success!
    5) Add new slider from WP–>Wowslider–>Add New.
    6) It added it as Wowslider2.
    7) Add shortcode to page/post and it worked.

    Carlos Vázquez

    (@carlos-vzquez)

    Thanks for your interest.
    I already bought another plugin which is excellent.
    Anyway, I’m back to try the plugin wow.
    I followed your steps today, but this too had tried the other day and still does not work.

    I regret the time I’ve lost with this plugin, much more after finding this great for $ 15: http://wordpress.kreatura.hu/layersliderwp-hoverthumbnails/

    regards

    Jeff

    (@jtf1117)

    Yes, I was interested in that plugin too. My problem with it is they don’t offer licenses for multiple sites. Also, it doesn’t support WP Multi Sites. Good luck!

    Plugin Author WOWSlider.com

    (@wowslidercom)

    With WordPress v.3.5 please try to do the following:
    1) Deactivate and delete WOWSlider plugin
    2) Download a new version 2.7.1 from here:
    http://wordpress.org/extend/plugins/wowslider/developers/
    3) Install and activate it.
    4) You should set chmod 777 for the following folders:
    * /wp-content/plugins/wowslider/import/
    * /wp-content/uploads/
    * /wp-content/uploads/wow-slider-plugin/
    5) IMPORTANT! Add sliders generated with WOWSlider using WOWSlider -> Add new, NOT Plugins->Add new.

    MartinEngler

    (@martinengler)

    Hi,

    I have the same problem after purchasing Wowslider today. I work with wordpress 3.5 and the Theme Triton pro

    I have done all the things you have suggested with the version 2.7.1.:
    Now I get the Message when I want to upload the wowslider.zip
    “Wrong .zip file.”

    The Message appeares in both ways – Upload or Import from Folder

    ????

    Greetings

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘No sliders found./Wrong slider.’ is closed to new replies.