Support » Theme: WP StrapSlider Lite » No slider appears

  • Resolved maller82

    (@maller82)


    Hi.

    I am totally new at making WP sites 🙂 I chose WP Strad Slider Lite as I want a slideshow in the header. I want the same slideshow on all pages, but apparently I can´t get the slider to be activated. I did as explained in this support:
    http://wordpress.org/support/topic/view-slider-images
    But it is still not working – the picture is in the bottom right corner “Featured Image” on my frontpage, but there is no slide…

    Kind regards, Maller82

Viewing 15 replies - 1 through 15 (of 16 total)
  • Theme Author Brian Harris

    (@zgani)

    Hello maller82,

    Can you post a link to the site so that I can take a look for you?

    Thanks,
    Zulf

    Theme Author Brian Harris

    (@zgani)

    Have you published any posts?

    I’m only seeing the static page but no posts – the slider requires posts with featured images to function correctly.

    Zulf

    No I didn´t publish any posts. I´ll try that. Yhank you for your help 🙂

    Now I have made a post with a featured image, but the Picture appears only beside the post and not as in the header? http://www.bram-el.dk/wordpress/?cat=4
    I wan´t to make a “normal” website with a header with slideshow that is the same for all pages…

    Theme Author Brian Harris

    (@zgani)

    You need at least 2 posts for the slider’s transition to take effect.

    Once you have enough posts allocated to the category you want to feature you need to go to the Customizer >> Slider Options to enable the slider, select the category and set the transition mode.

    Ok. I´ll Work on it 🙂 Thanks!

    Now I have two posts with each a featured image and I have selected the category and set the transition mode, but no slider appears. I Wonder how others find out about this – I feel really lost 🙁 Is this theme especially difficult to use?

    Theme Author Brian Harris

    (@zgani)

    No, the theme is not difficult to use at all.

    Just had a look at your site’s source code and I don’t see the slider code being output in to the document.

    You need to check the box marked “Show Home Slider” in the theme Customizer >> Slider Options section and save your settings otherwise the slider will not show up.

    I checked the box now – but the only thing that is changed is that the headline has been moved up and hidden behind the menu-line…

    Theme Author Brian Harris

    (@zgani)

    And you’ve selected the category that you designated to the posts you want featured?

    The content of the output is empty from what I can tell from the source code….this is what I see

    <!-- slideshow -->
    
        <div id="myCarousel" class="carousel slide">
            <div class="carousel-inner">
    
            </div>    
    
            <a class="left carousel-control" href="#myCarousel" data-slide="prev">&lsaquo;</a>
            <a class="right carousel-control" href="#myCarousel" data-slide="next">&rsaquo;</a>
    
        </div><!-- #myCarousel -->

    No posts are being parsed to the slider!

    I only made one category (“Billeder”=) and both posts are “under” this – http://www.bram-el.dk/wordpress/?cat=4. Everything looks right when I check the posts-settings and in the library I can see, that the Pictures are attached to the right posts. But there is still no slider…
    I think I am gonna try another theme.

    Theme Author Brian Harris

    (@zgani)

    The theme works perfectly fine as you can see in this demo: http://www.wpstrapcode.com/bram-el/ – using your site’s content.

    The problem is the settings are not correct somewhere! If you want me to set it up for you then drop me a message here: http://www.wpstrapcode.com/support and I’ll be more than happy to assist.

    Regards,
    Zulf

    Yes I can see that. I would love to get your assistance, but what will it cost me?

    Kind regards,
    Malene

    Theme Author Brian Harris

    (@zgani)

    Hello Malene,

    Any offer of assistance I make at WordPress.org has no cost attached to it – unless I specifically state upfront 🙂

    Zulf

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘No slider appears’ is closed to new replies.