Support » Plugin: Fluid Responsive Slideshow » No slide available, click here to add a new one

  • Hello all,

    I just started working on my WP site for the first time since last september.

    I read the changelog and updated FRS, along with some other plugins, and now my slideshows don’t show any more. I get this message:
    “No slide available, click here to add a new one”

    It shows on new slideshows I create now, and also on the existing ones. How do I best troublshoot this?

    Thank you.

    Slides are on http://t-and-a.be/nl/ , also on many other pages.

    Toon

    https://wordpress.org/plugins/fluid-responsive-slideshow/

Viewing 15 replies - 1 through 15 (of 20 total)
  • I used another slideshow plugin for the homepage now.

    Exaple error for FRS: http://t-and-a.be/nl/producten/

    Thanks.

    Toon

    Plugin Contributor Haris

    (@haristonjoo)

    How about check the FRS settings page?

    Hi Haris,

    I’m not sure what you mean. the only settings page I know of is called ‘Slideshow options’. This is the page to change settings for each slideshow individually.

    The plugin is much simpler after the update, a lot of clutter is gone. This is a good thing, but I don’t have a general settings page for the plugin.

    Btw, when I go into the slideshow options, the slideshow works fine. It’s just on the website that it doesn’t show.

    Thanks for the reply.

    Plugin Contributor Haris

    (@haristonjoo)

    How if you try to re copy-paste the slideshow shortcode to the post content?, if it still not working, please try to preview (Live Preview on WordPress themes section) your site with default WordPress themes

    Yes, I tried all of the above… I’m not sure where to start to debug.

    I did request an update to my php database with my hosting provider. We’ll see if that helps.

    I’ll post if I have updates.

    Thanks!

    Hi,

    I am getting the same “No slide available, click here to add a new one” message with wordpress 4.1.1 and frs 2.1.1.
    It seems this issue only surfaced when Polylang plugin is activated; as soon as Polylang is deactivated the slideshow works like a charm!! FYI I am using Polylang 1.7.2. It would be good to get both Polylang and frs to work at the same time!!

    Regards,

    Eric

    I’m having the same issue here. I installed this plugin months ago and kept up with the updates. I just tried to create a new slideshow with new slides and they aren’t saving properly. Please help!

    I have the same issue. Trying out FRS for the first time. I have WP 4.1.4 along with WooCommerce.

    Every time I add a new slide, it is not saved. I have tried a few different things as well, but to no avail.

    Any ideas? I thought this was one of the best slideshow plugins available on wordpress.org?

    We’re having the same issue too. The slideshow works but we can’t add new slides or create new slideshows. It worked a couple of weeks ago for us.

    Plugin Contributor Alzea

    (@alzea)

    Hi guys,

    I already pushed a new FRS update. Please update your FRS, and let me know if you still facing any problems.

    Sorry for the inconvenience caused 🙂

    Thank you,
    Best Regards,
    Zea

    Good work. I just downloaded the latest version. It works quite nicely!

    Thanks so much Alzea! I updated and it works flawlessly again. Great plugin! 🙂

    -Bridget

    I unfortunately, have bad luck.
    Newest version of WP, Polylang and FRS.

    Same error “No slide available, click here to add a new one”.

    Plugin Contributor Haris

    (@haristonjoo)

    Hi toonpanda,

    I have installed Polylang too, and the slideshow is working fine. Maybe the error happened because a theme or other plugin?

    Hi,

    Thanks all for the many replies.

    When I disable the Polylang plugin and refresh the page, the slideshow immediately starts working.

    Maybe it’s a combination of WP version, PHP version, DB version, the versions of the plugins,… Might be a CSS thing for all I know.

    I’m running 2014 theme with a child to modify it, so this should be pretty standard as well.

    The annoying thing is that I don’t know where to start looking to find the fault. There is no error log for example.

    Toon

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘No slide available, click here to add a new one’ is closed to new replies.