Support » Theme: Customizr » no sidebar in 'Posts' page

Viewing 11 replies - 1 through 11 (of 11 total)
  • Great screenshots. You are doing everything right so the sidebar should appear.

    Are you hitting the publish button after you set the right sidebar setting on the blog page? This saves your settings. This is the only thing I can think of.

    Yeah, I thought that was the issue in the beginning- something out of sync with the publishing of the various pages. Not it. I’ve published and updated everything now several times!

    Let me ask you one more question. In the Theme Options open the Pages and Posts Layout Tab. Take a picture of the setup and send it to me.

    Hi I have the same problem did you manage to resolve this on the posts (listing) page the right hand side bar does no appear. It appears fine for other pages and for individual blog posts

    I am having the same problem. I don’t want a sidebar on all of my pages, so the default is set to full width and selected “right sidebar” on my “Blog” page. It won’t show up on the site, however.

    I’d also like to keep the slider from showing up on the posts page – it seems to pick up the slider from my most recent post for some reason. http://www.joe-the-baker.com/blog-2

    Likewise! Well, I will just wait to see the solution to this 🙂

    just thought i would add that i solved this via a plugin that lets you to select what pages the widgets appear on. the plugin is called display widgets.

    Ot at my desk right now, but if I recall correctly, when you set the default layout there’s an option to enforce the default across the site (apols if my memory’s wrong). Could that be it?

    I fixed this by changing the default layout in Customiz’it to “right sidebar,” then changing the layouts of all the pages EXCEPT my blog page back to “full width.”

    I also used posts on page plugin so the post listing was essentially a page and the display widgets plugin allowed me to only add categories on the right hand side of a specific page

    It definitely seems like a bug, but I also was able to kluge a solution by setting:
    the global default layout to left sidebar (what I want for my blog),
    the posts default layout to right sidebar, and
    the pages default layout to no sidebar.

    The result was a left sidebar on my posts (blog) page. Strange, but successful.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘no sidebar in 'Posts' page’ is closed to new replies.