Support » Fixing WordPress » no sidebar in firefox and camino

  • due to a comment on my site today, I found out that my site runs just fine in various browsers (e.g. safari, omniweb and internet explorer) but totally omitts the sidebar in firefox (and an older version of camino which I still have). it’s just plain blank. same behavior on mac os x and pc. the url is any suggestions how to handle this problem? thanks in advance for any input.

Viewing 4 replies - 1 through 4 (of 4 total)
  • First off, you have a lot of errors – a lot of unopened and unclosed tags.

    Clear those errors up first, and see if that fixes your sidebar problem.

    I do understand your point. I’ve had my site completely validate but obviously something I’m adding is not clean code. Will go through it all… tsss… 68 errors! Thanks for pointing it out.

    Are you using any of the formatting plugins? Textile, markdown, etc? Those might be causing the unclosed/unopened tags.

    Also, check in Options >> Writing and see if the option “WordPress should correct invalidly nested XHTML automatically” is checked. If so, try unchecking it.

    I do not use Textile nor Markdown. But what I mainly use is MarsEdit and NetNewsWire.

    What could happen (ESPECIALLY for the category ASIDES which is in the sidebar), is that the RSS feeds which I post from NetNewsWire to my blog or directly from my web browser, need double-checking of code before posting.

    Also, I did now DIS-able the option as you suggested, so far I did not see any difference, same amount of errors reported.

    Furthermore I did find some basic, faulty tags in the feedback section (single quote instead of double plus a superflous <>). Will clean that up and checkout the rest later today.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘no sidebar in firefox and camino’ is closed to new replies.