Support » Theme: Paraxe » no side bar – widen main content.

  • Since I figured out how to remove the sidebar, I seem to have the issue of the main content on the posts that is causing scroll bars because of the width I use.

    How can I widen the main content area so the scroll bars don’t show?

    I don’t know if this is correct for “this specific theme”, but this is what I am using under custom css:

    #secondary {
        display: none;
    
    }
    
    .main-content-inner.col-sm-12.col-md-8.pull-left {
        width: 100%;
    
    }
Viewing 1 replies (of 1 total)
  • Hello trex2303,

    I think theme have no option for hide sidebar so you can do it with custom css.
    Follow below steps:
    1. Login as admin and navigate theme customization Dashboard > Appearance > Customize
    2. Then go to Custom CSS option

    3. Put below css code into css box

    #page{max-width: none; !important;}
    #secondary{display:none !important;}
    #primary-mono{ width:100% !important;}

    Hope this will helps you

Viewing 1 replies (of 1 total)
  • The topic ‘no side bar – widen main content.’ is closed to new replies.