Support » How-To and Troubleshooting » [Resolved] no showing posts in /category view

[Resolved] no showing posts in /category view

Viewing 15 replies - 1 through 15 (of 16 total)
  • Problem is that it is not showing the proper posts that it should from specific category.

    yes i have the similar probelm – ive lost all my post under each category. ive even changed the theme and removed the .htaccess and still have the same problem. please let me know if you’ve solved this problem

    http://windows7design.com/category/windows7-gadgets redirects to http://windows7design.com/windows7-gadgets/

    WP No Category Base needs to be upgraded to the latest version. Redirection… who knows.

    Read http://wordpress.org/support/topic/troubleshooting-wordpress-31-master-list?replies=14 for the list of plugins etc that have issues and some fixes.

    WP no category – latest version

    Rediraction – i’ve update it before writing here

    the problem is everythinig is redirect corrert, the problem is that list of post is not showing correct

    i don’t think this is related to plugins

    That’s why I said read the URL. It’s got MORE than just the plugins.

    Some things changed in 3.1 that broke the odder setups out there.

    yeee will do that now



    Found a simple solution fast.

    Tnx Ipstenu

    This part from your link:


    Plugins cause this too. Especially anything screwing around with permalinks or rewrites. Note – Simple Tags version 1.8 has issues with 3.1. so deactivate it or turn off ‘active tags for pages’ The 2.x Beta version of the plugin is working on fixing this, but be aware it IS a beta.

    I just update Simple Tags to newest beta version and it works after this step.

    i dont have simple tags activated and my problem persist. i’ve recently deleted it as the new changes were not ideal for what i thought would be beneficial. im still trying to locate the plugin thats creating this problem. so far i havent found it.

    im going to try deactivating the complete plugin folder suggested by our helper via FTP. sigh… im not looking forward in doing this though. lol

    I have another question. What do the drop-in plugins do? can this be part of my problem?

    after i have disabled my complete plugin folder and re-logged in i received this error message.
    W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /hsphere/local/home/unplugge/lonnieamirault.com/wp-content/db.php.

    now… can this plugin be my problem.

    im going to delete the empty plugin folder and rename the old plugin folder back to its original name.

    i now have a newer problem lol – i cannot login to my wp-admin – it tells me to remove the db.php

    is this a safe thing to do?

    well obviously – it has cured my initial problem about the category post, however i cannot login to my wp-admin.
    http://lonnieamirault.com/category/advice/ <— im hoping that the no category plugin will work to remove the default ‘category’ word.

    whoops – my bad. i had an additional old plugin folder which i renamed. i have just renamed the right plugin folder back to its original name and i’m currently back into my wp-admin.

    now i’ll recheck my category pages and see if its still working correctly.
    ok… here are the results after deactivating the plugins.

    The category pages have disappeared once again. so it must be an activated plugin causing this problem. fun fun… sigh

    after disabling the w3 cache plugin – my complete blog site has disappeared or not visual. http://www.lonnieamirault.com – however i can navigate my wp-admin.

    i’m lost to this behavior. how can a cache plugin do so much damage?

    okay after 15 minutes of waiting time and refreshing my Firefox browser i now can see my blog site. Am i confused? you bethcha!

    AND i still cannot view my article posts under any category.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] no showing posts in /category view’ is closed to new replies.