Support » Plugin: WP LinkedIn » No show up after Update and Token Refresh

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Claude Vedovini

    (@cvedovini)

    Hi,
    Sounds obvious but did you check that the plugin was activated?
    If yes then try to de-activate then re-activate it.
    C.

    Dear Claudio,

    yes, unfortunately I reactivated it several times. It still does not help it. I am not using the pregenerated Widgets but I fetch the data in a text widget with [li_profile]. Is there anything else I could possibly do because I do not want you lose the plug by no means.

    Saludos!

    Micha

    Plugin Author Claude Vedovini

    (@cvedovini)

    You cannot put shortcodes in text widgets, they are not interpreted. That’s a WordPress limitation but may be there’s a plugin for that.

    Thx, Claude. What a pity. That is strange! I always did that with your plug and until yesterday it always worked. What a shame…hmmm…I have to look into that. Lets see, my wisdom is limited to that…but maybe I figure out! Thanks a lot! Michael

    Hey Claude,

    I really do not know what happened but after pimping my functions.php with the short line

    add_filter(‘widget_text’, ‘do_shortcode’);

    enforcing shortcodes to be parsed in text widgets I got it finally working again. Truth is that I never changed anything and it always worked. Strange enough but I think I will not be the last one stumbling across this.

    Thx for your awesome and fast help!

    Michael

    Plugin Author Claude Vedovini

    (@cvedovini)

    you’re welcome,
    C.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘No show up after Update and Token Refresh’ is closed to new replies.