WordPress.org

Forums

NextScripts: Social Networks Auto-Poster
No settings page available (4 posts)

  1. csigncsign
    Member
    Posted 2 years ago #

    I use WP 3.4.2 network installation, but the plugin should only be active/activated on one blog!
    So I have activated it in this one blog - but I don't see any settings page of it as shown in your screenshots here.
    Also in plugins' overview page I see only the option to deactivate it, but no "settings" link.

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. TossMM
    Member
    Posted 2 years ago #

    I had the same issue. Your don't see the settings page because you are using free plugin with WPMU.

    Free plugin does not support WordPress MultiSite (WPMU, WP Network Installation)

    You can get version that does support it here:
    http://www.nextscripts.com/social-networks-auto-poster-pro-for-wpmu/

    It works great once you upgrade.

  3. csigncsign
    Member
    Posted 2 years ago #

    Not really ... I would just like to use it not network wide, but on a single blog. But Pro for $149? can't be serious :-/ I'll delete it, thanks.

  4. TossMM
    Member
    Posted 2 years ago #

    Well I haven't tried it but the developer says that "Pro" for $49 does work for one (main) blog on WPMU.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextScripts: Social Networks Auto-Poster
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.