Support » Plugin: Easy Updates Manager » No settings on free Easy Update Manager

  • Resolved lawestra

    (@lawestra)


    Hi, for unknown reason, the Easy Update Manager has stopped working on some of my sites.

    When I look at the plugin list, I can see the plugin but it just shows with a “deactivate” underneath, there are no “configure” to click into to set what you want to update or not?

    On another it is all configured to update all, but it doesn’t (www.southcoastpastelsociety.com) so I manually have to update all plugins all the time. Thanks
    Beth

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Ronald Huereca

    (@ronalfy)

    @lawestra the first site sounds like a roles plugin may be interfering.

    2nd problem could be a misconfiguration. What are you seeing in the logs?

    Thread Starter lawestra

    (@lawestra)

    Thanks,

    2nd problem, I see only my manual updates in the log. I have enabled all updates and auto updates.

    What do you mean by roles plugin interfering?

    Thanks, Beth

    Thread Starter lawestra

    (@lawestra)

    I deactivated, deleted and re-installed the plugin and now got this message:

    “The following constants are set and will prevent automatic updates in %s.
    Please check your wp-config.php file or other files for these constants and remove them to allow Easy Updates Manager to have control.

    AUTOMATIC_UPDATER_DISABLED: This constant disables any automatic updates.”

    Thread Starter lawestra

    (@lawestra)

    I have found the code in my config file but am unsure of how to remove/change it with damaging something?

    Thread Starter lawestra

    (@lawestra)

    This is the code:
    ” * Turn off automatic updates since these are managed externally by Installatron.
    * If you remove this define() to re-enable WordPress’s automatic background updating
    * then it’s advised to disable auto-updating in Installatron.
    */
    define(‘AUTOMATIC_UPDATER_DISABLED’, true);”
    If I change true to false will that do the trick?

    Thread Starter lawestra

    (@lawestra)

    And while I have been doing this, the “configure” has also disappeared from my 2nd website!

    Plugin Contributor Ronald Huereca

    (@ronalfy)

    You might want to contact Installatron and ask how they handle automatic updates and if they have EUM compatibility.

    Thread Starter lawestra

    (@lawestra)

    Ok, will do, thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.