Support » Plugin: AMP WooCommerce » No Settings – and doesn’t work

  • SchaOn

    (@schaon)


    There is no settings page (or if there is one, can’t find it). Doesn’t turn AMP pages on for WooCommerce products. Followed the Plugin instructions (which basically say, install, activate, done)… and it doesn’t do anything.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Mohammed Kaludi

    (@mohammed_kaludi)

    Hey @schaon
    I’m so sorry to hear that.

    Did you install this plugin along with AMP by Automattic?

    Can you please activate both plugins and send the website URL? I will be more than happy to help you.

    Regards,
    Ahmed

    SchaOn

    (@schaon)

    I would, though sadly when enabled it creates a redirect loop on the homepage. (this is even with version 0.9.37.5 of the AMP for WP – Accelerated Mobile Pages, and the AMP for WooCommerce 0.2).

    Also, yes, AMP by Automattic is installed and active (0.4.2).

    If AMP for WooCommerce 0.2 with AMP by Automattic both enabled, that doesn’t do anything, which you can see here: https://www.psinergyhealth.com/wellness/initial-consultations/initial-holistic-health-consultations/

    SchaOn

    (@schaon)

    Hi Mohammed,

    So, I figured out part of the issue. I cannot have the PageFrog plugin active (Facebook Instant Articles & Google AMP Pages by PageFrog). I was using that for the FB Instant Articles. I have something else running that now.

    Now the issue that I’m running into is for “External/Affiliate product” types. Everything in my WooCommerce is that as it’s a service and I have a separate booking system. I just use WooCommerce to list out all my services. and this tries to add it to the cart, but can’t.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No Settings – and doesn’t work’ is closed to new replies.