Support » Plugin: Custom Comment Notifications » No setting page

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author scweber

    (@scweber)

    Are you on a single site or multisite install? If on a multi-site install, then the settings are on the individual sites. If a single site, then it should be in the Settings Menu.

    I’m on a single site

    Could you actually provide the URL where I should end up for the setting page to try this way ? Thanks …

    Plugin Author scweber

    (@scweber)

    I am unable to duplicate this error. On both my multisite and single site installs, the Settings Menu shows up in the Settings Menu. Can you access this page?

    /wp-admin/options-general.php?page=custom-comment-notifications.php

    That’s strange, I get an error message telling me that I don’t have permission to access this page.

    Plugin Author scweber

    (@scweber)

    It sounds like there may be a conflict with another plugin. What plugins do you have installed and activated? The current hook for the Settings Page is ‘admin_menu’, which is what WordPress suggests for these type of Settings Pages.

    Plugin Author scweber

    (@scweber)

    It’s this still an issue? If so what version of the plugin are you using? I discovered a big in versions 1.0.1 and 1.0.2 that may have caused your problem.

    Sorry for not getting back to you, very busy with other things lately.
    I’ve just updated to 1.03 and it doesn’t make any differcence. I’ll try to have a look in the coming days and disable other plugins to see if that’s the issue.
    I’ll let you know. Thanks a lot for the support anyway 🙂

    I’ve tried to disable all the other plugins and tried also dozens of suggestions found on the web about the “You do not have permission to access this page.” issue, but it didn’t help 🙁

    Nevermind, I’ll use it with the default setup which is fine.

    Plugin Author scweber

    (@scweber)

    I apologize that it’s not working for you. I’ve been unable to duplicate this issue, which makes it very difficult to know what’s causing the problem. If others begin to have this same problem, hopefully I can get some additional information and be able to get this resolved for you.

    No worries, thanks for the very prompt support anyway 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘No setting page’ is closed to new replies.