Support » Plugin: VVAme chat » No se ve en ninguna página

  • Resolved nando82

    (@nando82)


    He instalado el plugin WhatsApp me y no se muestra en ninguna página, este sitio web está creado con el tema Divi. Lo he instalado en otros sitios web que no tienen el tema Divi y los mismos plugin y funciona correctamente. ¿Puede que sea por el tema?

    • This topic was modified 4 months, 2 weeks ago by nando82.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor davidlillo

    (@davidlillo)

    👋Hola Nando.
    No tenemos constancia de que Divi esté generando ningún 🐛BUG en el funcionamiento de WAme. No obstante si nos facilitas la dirección del proyecto le echaremos un ojo para intentar ayudarte.👌

    Plugin Contributor davidlillo

    (@davidlillo)

    Hola de nuevo Nando.
    Good news👍 Está funcionando perfectamente. Lo tienes configurado a la →derecha y solo para móviles, de forma que en escritorio nunca aparecerá. Ten en cuenta también que a veces por motivos de caché puede que si estás haciendo tests no te salga y te vuelvas loco (nos ha pasado a todos🤪). Revisa siempre en ventana de incógnito o borra caché.

    Dime si tienes cualquier duda o problema, ya sabes donde estamos. Un saludo.

    [ Signature deleted ]

    • This reply was modified 4 months, 2 weeks ago by Jan Dembowski. Reason: Deleted signature and ?filter=5 on review link
    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @davidlillo Thanks for the great support but please lose the signature. That’s prohibited in these forums as it’s been horribly abused in the past by others.

    Yes, bad people ruin it for others. Please refrain from that.

    https://wordpress.org/support/guidelines/#avoid-signatures

    Also? Never use ?filter=5 in your review links. That hides all reviews that are not 5 stars and that’s dishonest. New reviews default to 5 stars, you do not need to hide anything.

    Plugin Contributor davidlillo

    (@davidlillo)

    Thanks for the advice @jdembowski , we will refrain in the future. 👌

    ¡Tienes razón David! muchas gracias por tu ayuda 😀 Ya funciona perfectamente. Mil gracias!!

    Plugin Contributor davidlillo

    (@davidlillo)

    Un placer @nando82 , gracias a ti por usar WAme👌

    Por si a alguien le puede ser útil, en mi caso con el tema Bridge de QODE era un problema con el z-index. El botón no se veía, pero estaba ahí detras.

    • This reply was modified 4 months, 1 week ago by entornoweb.
    Plugin Contributor davidlillo

    (@davidlillo)

    Efectivamente @entornoweb 👌 Entre todos mejorando! Gracias por el aviso!
    El tema del Z-index lo tratamos en este caso: https://wordpress.org/support/topic/whatsapp-me-plugin-is-not-showing-under-posts-and-on-mobile/

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.