Support » Fixing WordPress » No se me visualizan las imágenes en la biblioteca de medios

  • Hola, el problema que tengo es que al subir imágenes en la biblioteca de medios o dentro de una página se cargan las imágenes pero luego no se visualizan, se quedan en blanco. Dentro de la biblioteca de medios hay dos métodos para ver las imágenes, uno en modo listado y el otro en cuadricula. En modo listado si se ven, pero en cuadriculado no.
    El tema que estoy utilizando es Futurio.
    ¡Necesito ayuda! Gracias.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hola,
    Intenta usar un navegador alternativo. ¿El problema persiste? ¿Estás utilizando una extensión de Chrome que evita que aparezcan imágenes? Y esto sucede a veces …

    Thread Starter capitanosstar

    (@capitanosstar)

    Hola @filoumenos,

    El problema sigue, lo he abierto en Mozilla FireFox y pasa exactamente lo mismo.

    Gracias por contestar.

    Lamentablemente, el problema parece difícil. Por favor, eche un vistazo al siguiente enlace
    https://wordpress.org/support/topic/images-not-visible-in-grid-view-in-media-library/
    Hola!

    Hola @capitanosstar

    Try to deactivate all your plugins to check if a plugin is causing the issue.
    If after deactivating your plugins you see that your site works fine you should deactivate them one by one to find, the “bad” guy…
    To you have any plugin related with media like wpml media?
    Start from there..
    Anyways, good luck.
    _______________________
    Hola @capitanosstar

    Intente desactivar todos sus complementos para verificar si un complemento está causando el problema.
    Si después de desactivar sus complementos, ve que su sitio funciona bien, debe desactivarlos uno por uno para encontrarlos, el “malo” …
    ¿Tienes algún complemento relacionado con medios como wpml media?
    Comience desde allí …
    De todos modos, buena suerte.

    Thread Starter capitanosstar

    (@capitanosstar)

    Hola @filoumenos

    He intentado lo que me has comentado, desactivar todos los plugins y luego verificarlo pero no ha resultado efectivo, reinstalé la versión anterior y tampoco logro arreglarlo… Y respondiendo a tu pregunta, no tengo el plugin wpml media, tengo uno para editar la web (Elementor) pero lo he desactivado y se mantiene el error.

    ¡Ayudadme por favor!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No se me visualizan las imágenes en la biblioteca de medios’ is closed to new replies.