WordPress.org

Support

Support » How-To and Troubleshooting » No Save Button In Theme Editor

No Save Button In Theme Editor

  • I did the upgrade and while I don’t have complaints like I have been reading, one has to take the good with the bad in all changes I do have an issue that maybe someone has figured out.

    I only did an upgrade. Did not change servers or anything else.

    I cannont find a way to save my changes to my theme files in the theme editor. There use to be a save button but it is not showing up.

    Has anyone else seen this and what did you do to fix it? I really do not want to go back to an older version but it would be nice to be able to make changes to my theme.

    Any help would be greatly appreciated.
    Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • I am having the same problem, FruitySpirit – no Save Changes button in my Widget window, except that the button is there when I first open the Widget window. The button disappears when I attempt to edit anything in the window. For example, if I want to add a Pages widget and click to add, the new widget will show up at the bottom of my sidebar list, but it will be partially covered by the gray/black WordPress bar on the bottom. The Save Changes button should be under the list, but I think it is being swallowed by the WordPress bar.

    A solution to this would be great. I’m using the Tranquility white 1.2 theme by Roy Tanck, in case it’s the theme that’s causing the problem rather than WordPress.

    I found a solution for my problem of the disappearing Save Changes button. In looking at other forums, I noticed that people suggested upgrading their web browsers in order for the new version (2.5) of WordPress to work. I was using an older version of Firefox, so I upgraded and now the Save Changes button stays where it belongs.

    same here, only I’m running the latest version of Firefox, WP 2.7 with all the latest plugins, and deactivate all of them, then reactivating one at a time didn’t help…….

    I have the latest FF and WP and experiencing the same problem. There is no Save button.

    Pls. help.

    I’ve been having the same problem. Frustrating! Instead of using IE as I usually do (I’m using the latest updated version, so I’m not sure what the issue was), I went in using Google Chrome, and there that shiny “Update” button was. Sigh of relief.

    Worth a shot if you’re not wanting to wait for a fix. Good luck!

    Same problem here, decided to upgrade from 2.5 to 2.7. Now I can’t add widgets anymore. The save button seems to be gone. Is there a bugfix for this ?

    Tried in IE7 & FF3.

    @staceylawlis, also tried in Google Chrome.. no luck either.. just no widget save button

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘No Save Button In Theme Editor’ is closed to new replies.