WordPress.org

Forums

HMS Testimonials
[resolved] No "save" button for adding a new group? (5 posts)

  1. kay9
    Member
    Posted 1 year ago #

    Hi ...

    In the "add a new group" area inside WP, there is no 'save' (or 'submit' etc.) button on the screen anywhere.

    I click "new group," then I type in a name for the new group in the field provided, then I tick boxes for the specific testimonials I want to add to that new group, fine, but then there is no way to "save" my new group. Hmm.

    I'm Chrome, Win 7, and latest WP (3.6) with everything up-to-date.

    No popup blockers or anything running like that.

    Thanks for help?

    http://wordpress.org/plugins/hms-testimonials/

  2. Jeff K
    Member
    Plugin Author

    Posted 1 year ago #

    Hey kay9,

    Do you have a custom admin theme setup? It should be at the bottom of all the testimonials as seen here.

    Can you send me a screenshot? Either post here if possible or email it to me at kreitje@[domain.com] where my domain is hitmyserver.com.

    Thanks,
    Jeff

  3. kay9
    Member
    Posted 1 year ago #

    Jeff, aha! THANK you for the excellent clue ... it was a plugin I was using that was changing some admin area properties. I disabled it (don't even need it) and the "save" button is showing now. All fixed!

    Thank you for the super fast reply! :)

  4. Jeff K
    Member
    Plugin Author

    Posted 1 year ago #

    No problem. Can you tell me what plugin it was? I would like to see what they are doing.

    Thanks,
    Jeff

  5. kay9
    Member
    Posted 1 year ago #

    Hey Jeff, my bad, spoke too soon. Haven't figured this out yet. Still trying to disable a few plugins at a time.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • HMS Testimonials
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic