• Resolved Blamedutchie

    (@blamedutchie)


    Fresh post, click plus sign to add block, select Design Library, results in:

    “Error loading block: No route was found matching the URL and request method”

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author wpdesignhub

    (@wpdesignhub)

    Hello,
    thanks for trying our plugin.

    From your description, it seems that error generated by another plugin. Can you please try to disable any other Gutenberg add-ons to see if it’s us?

    Thank you for helping us with this.

    Hi,

    Have you solved it? I just tried this in 2 different installs and get the same error message.

    Thanks.

    Álvaro

    Strange, …

    I see that my reply was either deleted or never came through. At the time I was testing this plug-in without any other Gutenberg add-ons, so disabling any other Gb plug-in was not an option. I uninstalled the plug-in and moved on.

    What concerns me is that I see a lot of plug-in authors pointing at others when something is not working as it should… Just saying.

    • This reply was modified 9 months, 3 weeks ago by Blamedutchie.

    Just tried your plugin on a bare install and got this in response to
    /wp-json/wp/v2/block-renderer/design/design?context=edit&_locale=user

    Other authenticated requests to REST API endpoints return valid responses

    Ah, RTFM. Need to click the carrot

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No route was found’ is closed to new replies.