Support » Plugin: Genesis Blocks » No route was found matching the URL and request error after wanting to migrate

  • I followed the steps, changed the css, but after trying to migrate I get the error ‘No route was found matching the URL and request error’. Currently both plugins are installed, but even after deactivating the Atomic Blocks plugin I get this error.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Phil Johnston

    (@johnstonphilip)

    Hey Jack,

    Apologies for the delay!

    That error happens if your rest API endpoints are blocked for some reason. This can either happen by a plugin installed, a firewall restriction, or even a setting at your webhost.

    Do you know if there might be anything in place like that on your site?

    Thread Starter Jack

    (@moxie)

    No, it seems to be some plugin, but I have to figure out which one. Somehow I’m also getting this error on other websites with other plugins and other providers. I never had this before so I’m almost beginning to think it has something to do with a recent WP update.

    Plugin Contributor Phil Johnston

    (@johnstonphilip)

    Hey Jack,

    I just wanted to check back in on this. Were you able to find out if it was a plugin causing the REST API to be blocked?

    Thread Starter Jack

    (@moxie)

    Hi Phil. No I haven’t had time yet. Hopefully this week and I will report back here with the outcome! Outcome could also be removing the plugin completely 😉 as I find it better to not use any extra block plugins at all. Keeps it simple and futureproof to just use the default WP blocks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.