Support » Plugin: Widget for Google Reviews » No reviews are displayed

  • Resolved Marteens

    (@marteens)


    Hi.
    I believe I have connected the plugin to the Google reviews correctly, but no reviews are showing, even if there are 12 of them on Google. I only get the title with the average number of stars. Have I done something wrong here? The widget is placed in the footer on my website.

    I have set the pagination to 5, and I have tried to delete and reinstall the plugin. I do see all the reviews in WordPress dashboard –> Settings –> Google Reviews Widget –> Reviews, but they won’t show on my website… Any ideas?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author richplugins

    (@richplugins)

    Hi @marteens,

    First of all, try to reinstall the plugin from scratch:

    1. Save Google Places API key and your Place ID somewhere except the plugin;
    2. Go to the page: WordPress Settings / Google Reviews Widget / Advance tab;
    3. Click ‘Install from scratch’;
    4. Paste your Google Places API key to the settings;
    5. Reconnect your Place ID for all widgets and shortcodes.

    Let me know how it goes.

    Thanks!

    Thread Starter Marteens

    (@marteens)

    Thank you very much, this works.

    Based on another similar thread in this support forum, I had already tried to delete and reinstall the plugin in the WordPress dashboard –> plugins, but that did not help. I was not aware of the possibility to do this from within the plugin.

    Thanks again 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.