Support » Plugin: ACF: Better Search » No results with php exported fields

  • Resolved casper99

    (@casper99)


    Hi,

    i am working in a multisite environment, so i have to export all acf-fields and load them via functions.php.

    Doing this, “ACF better search” shows no search-results.
    If i use usual fields in the backend (no export), everything works.

    Any ideas? Thanks in advance.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    Hi @casper99,

    Thank you for your message.

    How do you load fields in a PHP file? Did you test Lite mode in plugin settings?

    Thread Starter casper99

    (@casper99)

    Hi @mateuszgbiorczyk,
    fields are loades this way (like acf exports for php usage):

    if( function_exists('acf_add_local_field_group') ):
    
    acf_add_local_field_group(array(
    	'key' => 'group_123abcdefg',
    	'title' => 'mytitle',

    Thanks! ” Lite mode” works. Does this have any side effect?

    Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    Lite mode does not check field types, but it may be slightly less accurate, but I think this is the best solution.

    Thread Starter casper99

    (@casper99)

    Thank you!!! Great supoort!

    Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    @casper99 I’m glad that I could help. If you want, please add your plugin review.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.