Support » Plugin: Featured Image via URL » No results in WP 3.7.1

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author tsaiid

    (@tsaiid)

    In my WP 3.7.1, it works. More information needed.

    I’d be happy to provide more information.
    Please take a look at the following screencast
    http://screencast.com/t/yINuoqzZRLKQ

    This test was conducted in Maxthon (IE front end). But, I have the identical issue in Firefox and Chrome.

    I cannot rule out of there is a conflict with another plugin, or any other instance of jQuery-type library. If that is the case, there is nothing I can see which informs me that the plugin is unable to function. However, I do have at least 3 different plugins co-existing happily to perform feature image manipulations.

    I have the same issue with Faisal, using Safari/Mac.

    Plugin Author tsaiid

    (@tsaiid)

    In the video, I noticed that you set a featured video. I think it might use the Post Thumbnail column already. In this plugin, it will avoid overriding an existing thumbnail.

    Thanks for the response. You might want to consider adding an option to override existing thumbnails, as the plugin is severely limited in usability otherwise.
    Also please consider better, more intuitive, error reporting/handling otherwise the user is entirely clueless about why the plugin is failing to achieve its intended objectives.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No results in WP 3.7.1’ is closed to new replies.