Support » Plugin: Multi Rating » No Results

  • Resolved KellyBalthrop

    (@kellybalthrop)


    I’m having the same problem that mcnesium reported, plus another one.

    I’m not using this with a standard post, I’m using it within a Formidable form. I’m using the shortcodes and passing it an id which works fine and is recorded. I can see it in the rating results page with 5 entries under the id I passed, but no rating results. Using the shortcode to display results again passing the id, returns no results, even when I copied the given shortcode with the id entered explicitly.

    Is there a requirement that the result be tied to a post type, or should I be able to give a unique id have have it work with that. If I have to, I can make my form create a post, but was hoping to avoid that extra overhead.

    If I can prove this works I’ll gladly upgrade to Pro, but I need to see it first.

    https://wordpress.org/plugins/multi-rating/

Viewing 3 replies - 1 through 3 (of 3 total)
  • KellyBalthrop

    (@kellybalthrop)

    The other problem I having is getting the stars to display horizontally. When I first installed the plug in it displayed correctly. But after a few minutes it went vertical and Can’t change it back. It’s not my theme; I’ve tried a few of the stock theme like twentyfifteen… It is placing a <br> tag between every star.

    Plugin Author dpowney

    (@dpowney)

    Hi Kelly,

    Can you please try setting the Template Strip Newlines option in the plugin settings? This should fix the problem.

    Thanks,
    Daniel

    We just upgraded to the Pro version. The first part of my question above is still an issue. Is it a requirement that the rating be tied to a post type to get a result. I’m registering entries but have none for results.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No Results’ is closed to new replies.