WordPress.org

Support

Support » Plugins and Hacks » Team Rosters » [Resolved] No result / Server error after clicking players name

[Resolved] No result / Server error after clicking players name

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Mark O'Donnell

    @markodonnell

    Hi Ryan,
    Thanks for moving this. It appears to me that you have named a page ‘players’ that’s where http://mtahb.ryanpaco.com/players/ goes. Unfortunately, that conflicts with the category (or taxonomy) page URL http://mtahb.ryanpaco.com/players/mark-odonnell/?format=college. I suggest that you change your players page slug to something else (players-page will work). You don’t need to change the page title, just the slug. Let me know how that works.

    -Mark
    [ Signature moderated. ]

    Hi Mark,

    Thanks for the quick reply. I already did what you suggest but it is still no good..

    Here is the new page:

    http://mtahb.ryanpaco.com/list-players/

    I really wonder why this is not working.. I hope you can find the solution.

    Thanks in advance!

    Ryan

    Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    Off topic for a moment:

    @mark? Thanks for all the support you do but could you please lose that signature? Or if your going to use a signature then could you use this one instead?

    <em>[ <a href="http://codex.wordpress.org/Forum_Welcome#Signatures">Signature moderated</a>. ]</em>

    That’ll save moderators like me some work if you go with that one. 😉

    Hi mark, any idea about the issue?.. Thanks

    Plugin Author Mark O'Donnell

    @markodonnell

    Hi Ryan,
    I really don’t know at the moment. I’ll think about it.

    Did you try resetting your permalinks, just for fun? Next you might try deactivating (not deleting) all other plugins. It could be that something is wrong with the WordPress Template hierarchy. Probably worth a shot.

    -Mark

    I will try that. Thanks!

    Plugin Author Mark O'Donnell

    @markodonnell

    Hey Ryan,
    Any luck?
    -Mark

    Plugin Author Mark O'Donnell

    @markodonnell

    Having seen no activity in over a month, I am marking this resolved. If you have other questions, please open a new thread.
    Thanks.
    -Mark

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] No result / Server error after clicking players name’ is closed to new replies.
Skip to toolbar