[resolved] No response from Plugin Search (3 posts)

  1. jimsmith
    Posted 4 years ago #

    On the Plugin Dashboard I do Add New, then enter avatar in the search box, then click Search Plugins, I get a new page with the headings and nothing else.

    Also on the main Dashboard page I'm not getting anything, but loading, on the stuff on the right.

    Jim Smith

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or PhpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the memory available to PHP?

  3. jimsmith
    Posted 4 years ago #

    Problem solved, for now.

    I have restarted the computer,

Topic Closed

This topic has been closed to new replies.

About this Topic