[resolved] No Response from clicking on "Insert Media" or widget moving (3 posts)

  1. sorengenevieve
    Posted 4 years ago #

    I don't have any idea of how to begin to troubleshoot this. Tried rebooting the computer and using different browsers but I'm still unable to insert anything into posts. Nothing happens when I click. The computer appears to be clicking normally at all other times. Could this be a wordpress or a plugin issue and if so, what steps can I take to resolve it?


  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. sorengenevieve
    Posted 4 years ago #

    Thanks! It was a plugin., which I will not be using, apparently. :) Little jerk.

Topic Closed

This topic has been closed to new replies.

About this Topic