Forums » Plugin: BuddyPress Better Registration » No Response After Uploading Profile Photo

  • Resolved SKC Chukwu

    (@gclefapp)


    Hi. I love your plugin and I installed it on my site. However, after uploading profile photo, it failed to respond when I clicked ‘save and continue’. Also, I would like you to remove the ‘skip’ option on the profile photo page to make it mandatory for new members to upload or take a photo. VERY URGENT, PLEASE.

    Thanks.

    Chris.

    The page I need help with: [log in to see the link]

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author OC2PS

    (@sooskriszta)

    You don’t seem to be using this plugin’s registration.

    View post on imgur.com

    Thread Starter SKC Chukwu

    (@gclefapp)

    Please, check it again. I actually removed it earlier, then, reinstalled it about thirty minutes after posting above. So sorry.

    please, check it again at http://gcleff.com

    Plugin Author OC2PS

    (@sooskriszta)

    Ok, I just tried, and can see the problem.

    Before we try anything else, I suggest that you wait a couple of days for the new version of the plugin, which fixes some compatibility issues with the new version of WordPress.

    If the problem persists, we can revisit the issue.

    Thread Starter SKC Chukwu

    (@gclefapp)

    Thanks a lot. I’ll be waiting for the new version. Kindly let me know here once its ready.

    Thread Starter SKC Chukwu

    (@gclefapp)

    Hi. No response from you yet?

    Plugin Author OC2PS

    (@sooskriszta)

    Yeah, sorry, taking longer for us to update. Unfortunately, I am unable to share a timeline for the new version’s release at the moment.

    Plugin Author OC2PS

    (@sooskriszta)

    New version just released.

    Thread Starter SKC Chukwu

    (@gclefapp)

    I installed and activated it on https://adultedu.site just now but guess what? A http 500 error!

    Plugin Author OC2PS

    (@sooskriszta)

    Received reports of it crashing on some server configs. Fixed and new version released. Please update and report back.

    Thread Starter SKC Chukwu

    (@gclefapp)

    Better. Can you give an option for site admins to disable activation emails sent?

    Thread Starter SKC Chukwu

    (@gclefapp)

    Also, an option to redirect to another page after registration will be fine.

    Finally, I didn’t get the activation email even after clicking the resend link.

    • This reply was modified 5 years, 10 months ago by SKC Chukwu.
    Plugin Author OC2PS

    (@sooskriszta)

    Can you give an option for site admins to disable activation emails sent?

    That is a core BuddyPress function.
    Either way, how will anyone ever activate their account if they don’t receive activation emails?

    an option to redirect to another page after registration will be fine.

    Not good UI. We want to provide the “resend mail” link for those who are activating right away (80%+ per our research).

    I didn’t get the activation email

    Check usual stuff:

    • Is your email sending configured correctly?
    • Did the email land in your spam or junk or trash box? Whitelist the sending address.
    • Was there an account already registered with that email?

    I would like to say this is a very good feature. It does well.. but

    when the webcam is used to take a photo – the cropping does not happen.. so the picture is small with a large black space – picture goes to the top left and rest is black screen.

    Please look into this.

    Also This plugin will become a super hit if it can work on AJAX

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘No Response After Uploading Profile Photo’ is closed to new replies.