Support » Plugin: Pronamic iDEAL » No respons after ordering with Ideal

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Remco Tolsma

    (@remcotolsma)

    I think it has to do with the fact that I work on a develop server where I connect with a domain setup in my host file.

    I don’t think this should be an problem. Wich webshop plugin and iDEAL provider/variant do you use?

    Thanks for the fast respons Remco,

    I use woocommerce and ING – iDEAL Advanced

    I found the test link under configurations.
    That gives me some clues though

    Code: ideal_advanced_error
    Bericht: SubID unknown
    Code: AP1300
    Bericht: SubID unknown
    Detail: Field generating error: SubID unknown
    Voorgestelde actie
    Consumenten bericht
    Betalen met iDEAL is nu niet mogelijk. Probeer het later nogmaals of betaal op een andere manier.

    Fter altering the SubId to 0 I get a Authentication error

    Plugin Author Remco Tolsma

    (@remcotolsma)

    Did you configure the private key, private key password an certificate correctly?

    The fact I should add the certificate to my ING Dashboard helpt a lot.
    So it seems everything is fine concerning the settings.

    Even when i test within the configuration section (IDEAL-> configurations -> tests) it works and i can send money.

    But in the front nothing happens when I want to pay with ideal. I tried to make things clear to you in the next little movieclip:

    Youtube movieclip

    Some info from firebug:

    action: woocommerce-checkout
    payment_method: pronamic_ideal
    antwoord: {“result”:”failure”,”messages”:””,”refresh”:”false”}<!–WC_END–>

    The message is empty so it is hard to find out what is happening…

    BTW it is the theme is shelflife
    Tested in Chrome and firefox
    Other payment methodes like paypal work just fine.

    Plugin Author Remco Tolsma

    (@remcotolsma)

    Did you select an iDEAL configuration on the WooCommerce payment settings page? Is the Pronamic iDEAL plugin also updated to the latest version?

    Wooooooo…

    [SHAME] I am sorry taking your time. I did not select the right configuration in the paymentsetting – pronamic ideal.

    Thanks again Remco.
    Biertje van mij!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘No respons after ordering with Ideal’ is closed to new replies.