WordPress.org

Forums

Easy WP SMTP
[resolved] No Reply Generating Site Address Incorrectly Resulting In Undelivered Email? (2 posts)

  1. surachar
    Member
    Posted 1 year ago #

    Hi. A couple of updates ago, our Site-Wide Forum began delivering new topic notices and notices to the site admin/s erratically. I have been trying to track down the cause ever since. Our host helped me find undelivered email and we noticed an incorrect listing of the site address (see header below). Will you please tell me how I can correct this, and will you please address this in your next update? The site notifications and BuddyPress Forum notifications seem to be going out fine. Thank you.

    Sincerely,

    Sura (Webmaster, not a developer ā€“ so please explain things :-)

    P.S. On the advice of the bbPress moderator, where I posted this ticket, I deactivated, deleted, reinstalled, and reactivated the Easy WP SMTP plug-in and tested: same result: the mail is going out, and being received, except that our site name is missing the ā€˜sā€™, and so, our host is occasionally not delivering it.

    soi-seattle-kinship.org
    WP 3.9.1
    Dandelion Theme w/child theme: Sufi Order International v2
    bbPress 2.5.4-5380
    BuddyPress 2.0.1
    Easy WP SMTP 1.0.9
    ā€”-
    from: SOI-Seattle Kinship <mail@soi-seattle-kinship.org>
    to: noreply@oi-seattle-kinship.org
    date: Wed, Jul 16, 2014 at 4:21 PM
    subject: [SOI-Seattle Kinship] Testing New Notification Plug-in #1
    signed-by: soi-seattle-kinship.org

    https://wordpress.org/plugins/easy-wp-smtp/

  2. wpecommerce
    Member
    Plugin Author

    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Easy WP SMTP
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic