WordPress.org

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] No related posts - no way to change the "match threshold" (5 posts)

  1. alesub
    Member
    Posted 2 years ago #

    Hi,

    So I'm just not getting related posts on any post. I see on the FAQ that the "match threshold" should be set to a lower level in this case, but I don't see where to change this on the new version of the plugin. Is this option gone?

    So far the only extra things I did to try make this work is to turn the yarpp and post tables to myisam, and install the "experiments" plugin to flush and rebuild the cache.

    Thanks in advance for any help!

    http://wordpress.org/extend/plugins/yet-another-related-posts-plugin/

  2. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 2 years ago #

    The match threshold is under the "Relatedness" settings, which is hidden by default. Go to "screen options" in the top right to show those options.

    Try lowering it to 1 or 2 and saving. This will trigger a recomputation of the cache. Hopefully this helps.

  3. alesub
    Member
    Posted 2 years ago #

    Nice! that did it. Thanks!!

  4. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 2 years ago #

    Great. I'll probably lower this default value to 2 or 3 in the next release.

  5. alesub
    Member
    Posted 2 years ago #

    Right.. FYI, mine worked with 2.

    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yet Another Related Posts Plugin (YARPP)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic