Recent Facebook Posts
[resolved] No refresh of FB posts (11 posts)

  1. Oraclus
    Posted 2 years ago #


    I installed Recent Facebook Post with no problem.
    First time it catch Facebook Post and since it kept same posts...

    I tried to refresh cache.

    Nothing. In fact cache file post.cache don't change.

    I tried also tu chmod to 777 rep cache.

    Any idea ?


  2. Oraclus
    Posted 2 years ago #

    I also tried to delete post.cache .

    When he reload it only catch same posts.

    I forgot to say that posts are public

  3. Oraclus
    Posted 2 years ago #

    In fact, it is really strange...

    We are several admin to the FB page. When some of us post something plugin catch posts when other posts something plugin seems to ignore these posts.... oO

  4. Danny van Kooten
    Plugin Author

    Posted 2 years ago #

    Hi Oraclus,

    This is something I'm slowly noticing myself as well. The plugin only seems to catch the posts of the page owner or something like that, not sure yet. I'm diving into it asap! Please have some patience. :-)

  5. Oraclus
    Posted 2 years ago #

    Ok i can tell you this is not the owner :)
    I'm the owner... and my posts are not catch.

    This is so crazy...

  6. marcosaccioly
    Posted 2 years ago #

    I'm also having a similar issue: only older posts are fetched. :)

  7. lauren 1
    Posted 2 years ago #

    Same problem for me, as well. Is there a solution out there?

  8. marcosaccioly
    Posted 2 years ago #

    Oddly enough, I have re-tried deleting the cache, renewing the access token and saving the plugin configs AND IT NOW WORKS. I'll wait for the next page update to see if it catches.

  9. Rob_604
    Posted 2 years ago #

    Is this problem resolved?

    I for whatever reason seem to not be able to update the cache. I am connected to the right FB account and it has pulled the most recent posts at the time of installation, however now it won't pull any newer posts. Could there be a permissions problem?

  10. marcosaccioly
    Posted 2 years ago #

    Rob: mine was just like yours. What you described would fit my case until this morning. I had been tinkering with facebook graph, trying a homemade PHP solution, since the plugin was only giving me old results and not exactly the latest.

    What I know for sure is that I have used this tutorial to generate a token manually. Maybe that changed something on Facebook's side and magically, the plugin started working.

  11. Rob_604
    Posted 2 years ago #

    Thanks for the help, I tried that tutorial but unfortunately it did not work.

    It's weird, I am using this plugin successfully on another site. On that site when I click Renew Cache or renew token, the page reloads or even takes me back to default settings page.

    On the current page where the plugin is not working when I hit Renew Cache or renew token the page doesn't reload.

    I checked the app settings and they are identical for the two apps. I'm thinking it has to be something due to the fact that the cache is actually not renewing..

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Recent Facebook Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.