Support » Plugin: Slimstat Analytics » No Records on Visitors Activity and Geolocation

  • Resolved brachialis

    (@brachialis)


    Visitors activity records on/off for the last couple of days. Geolocation feature does not work for couple of months now.

    Any help is much appreciated,
    Thank you!

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Hi,

    I see you’re using Super Cache and a Javascript minimizer. Please make sure Slimstat is configure to work in “Client Mode”, and that the minimizer is not interfering with our tracking code in any way.

    Best,
    Jason

    Hi Jason, thank you for the response!
    The Slimstat was and is on “Client Mode”. I’ve disabled the Super Cache and the Autoptimize plugins and still getting nothing.

    For some reason I am getting this tracker error:
    05 Your MaxMind data file is invalid
    The information here above is useful to troubleshoot issues with the tracker. Errors are returned when the tracker could not record a page view for some reason, and are indicative of some kind of malfunction.

    • This reply was modified 2 years, 3 months ago by brachialis.
    • This reply was modified 2 years, 3 months ago by brachialis.
    Plugin Author Jason Crouse

    (@coolmann)

    @brachialis, I see. We are going to release a new fix for this in the next few hours. In the meanwhile, please go to Slimstat > Settings > Maintenance and uninstall the MaxMind GeoLite data file by clicking on the corresponding button.

    Best,
    Jason

    I had this issue and I upgraded to try to fix it. Then I got the error, “Fatal error: Access to undeclared static property: wp_slimstat::$options in /home/gregmartin123/public_html/wp-content/plugins/wp-slimstat-user-overview/index.php on line 39”

    I had to manually disable the plugin by renaming the folders to get into the site (which is a business site). How can I get things up and running again? I’m worried about losing our past analytics.

    Didn’t work with the update. Had to reinstall. Works perfect now.
    For next time, there’s any way to export/save all the records/data and import after fresh installation?

    Thanks again

    Plugin Author Jason Crouse

    (@coolmann)

    @martinamerica please make sure you’re using the latest version of the User Overview add-on. If you’re not, and you have entered the license key in the corresponding field, please contact us at http://support.wp-slimstat.com and we’ll figure things out together.

    @brachialis you can use phpMyAdmin to export/import the data as SQL queries. Glad to see that it works now.

    Do I need to purchase the add-on again? I’ve purchased it before but there is a price listed in the Add-Ons page instead of the license key.

    Plugin Author Jason Crouse

    (@coolmann)

    @martinamerica, no. You should have received your license key when you purchased it the first time. Go to Slimstat > Add-ons and enter the license key in the corresponding field. If you can’t find it in your email archive, contact us and we’ll figure things out together.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘No Records on Visitors Activity and Geolocation’ is closed to new replies.