Support » Plugins and Hacks » ImageInject » No quotes in Advanced Settings text

  • Hi,

    In the Advanced Settings template text I replaced “Photos by” with “Foto’s door” (in Dutch).
    After doing this, when clicking on the Search button to find images, nothing happened anymore (no search results).
    Seems the single quote in “Foto’s” messes up the code. After escaping the quote (“Foto\’s”) it works again.
    Would be best to automatically escape quotes etc. in those free input text fields.

    Bye,
    Stefan

    https://wordpress.org/plugins/wp-inject/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘No quotes in Advanced Settings text’ is closed to new replies.