Support » Plugin: ACF Quick Edit Fields » No quick edits available after activation.

  • Possibly related to latest wordpress updates as I don’t have many addons installed.

    No errors displayed. No ACF’s displayed in quick edit either.

    • This topic was modified 6 months, 1 week ago by pcnoggin.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You have to set it in the field group individually for each custom field.

    Thread Starter pcnoggin

    (@pcnoggin)

    I did that. Enabled both “QuickEdit” and “Bulk Edit” in all possible combinations. Same result. No quick editing of fields.

    I know the 1 star review seems harsh but there’s no path to resolution for me.

    Maybe if I do the plugin-disabling dance I’ll have better luck. If I’m successful with that, I’ll come back and post what the conflict was and up the star count.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.